YEEEESSSS

Jag har ju bytt tillbaka till mitt eget zoom kono. Körde första passet från det igen igår. Loggade in och vad händer, jo det börjar strula direkt! Jag åkte ut, det laggade fast…. jag och Fia som var först på plats, vi var bara neeeeeej! Fan tänkte jag då var det inte zumbas zoom det var fel på, lösningarna började rulla i mitt huvud, ur ska jag då göra, vad är fel? Jag har ju min nya telefon så jag tänkte jag får ta till den eller byta surfsim kortet till min platta, kolla om det är själva telefonen jag har som modem som inte funkar som den ska. Sen tänkte jag kan det vara datorn…. ja ja jag får byta modem tjofräs först innan det införskaffas en ny dator. Kanske det oxå var att jag öppnade mitt konot igår och inställningar, info och allt vad det nu kan vara ska ploppas på plats igen. Under tiden lösningarna ploppade runt i skallen så hann jag åka ut 2 gånger, det laggade lite och så. Men sen efter andra inloggningen så stabiliserade det sig och det verkade funka som det ska. En gång under passet såg jag att mina rörelser gick lite saktare men det släppt snabbt. Pratade med deltagarna efteråt och det verkade ha funkat för dem oxå! Underbart!!!

🐸

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com-logga

Du kommenterar med ditt WordPress.com-konto. Logga ut /  Ändra )

Google-foto

Du kommenterar med ditt Google-konto. Logga ut /  Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut /  Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut /  Ändra )

Ansluter till %s

%d bloggare gillar detta: