Vet inte vad det va?

Mikrofonen krånglade igår när jag skulle starta mitt Gold pass. Vete tusan vad det var som hände? Men jag kopplade i allt högtalar kabel, mickens sändare, in i det externa ljudkortet, in i datorn, sen startade jag zoom och sist startade jag mixerbordet. Jag brukar starta zoom, sätta på mixerbordet och sen koppla i resten. Jag vet inte om det har av betydelse. Men nu har jag gått igenom sidan Rellu skickade igen och jag tror jag vet vad jag gjorde för fel! Tror jag valde Turn off original sound och det ska va Turn on original sound!! Nå då vet jag till nästa gång då! Nå micken hade tydligen kommit igång under någon del av Gold sen för under toning passet funkade det igen.

Idag ska jag börja gå igenom strongs nya block ordentligt, imorgon har vi genomgång på zoom. Då kan alla passa på att fråga om alternativ på de andra blocken med. Jag tänkte så här, vi startar med uppvärmningen sen går vi in i block 3 direkt, tar ut alternativen, gör om tills att alla känner sig nöjd och sen avslutar vi med block 4 och cooldown om tid finns. Så det blir lite träning iallafall för alla 🙂

👁

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com-logga

Du kommenterar med ditt WordPress.com-konto. Logga ut /  Ändra )

Google-foto

Du kommenterar med ditt Google-konto. Logga ut /  Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut /  Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut /  Ändra )

Ansluter till %s

%d bloggare gillar detta: